Question

When attenption to run a Java (lasted version) app, warning security box appears (no text displayed) and then Firefox is totally locked

Using Vista, Foxfire 18.0.1 runs fine until attempting to access a site that need Java to display information. Now with the recent security warning, I first get a screen that that indicated "This plug in has security vulnerabilities -- Click here to activate Java Platform SE & U Platform."

When I click to activate, another box appears the indicates security warning. Only the box appears and at that point Foxfire is totally locked up. At that point I need to go the Task Master to kill Foxfire as well as the security popup window.

The Java Control Panel indicates that I have the latest version of Java.

Suggestions?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • owner
  • post
  • post