X
Tap here to go to the mobile version of the site.

Support Forum

Scrolling with Synaptics Touchpad in Firefox with Vista doesn't work in browser. Works in other browsers.

Posted

Have read every other question related to this problem is several forums. No help. Need fix before I go crazy. Using Toshiba U300 laptop with Vista. Was experiencing other issues with Chrome and thought I give FF a try but will not be able to keep if I can't scroll by touchpad. Thanx in advance for any help you can give me.

Have read every other question related to this problem is several forums. No help. Need fix before I go crazy. Using Toshiba U300 laptop with Vista. Was experiencing other issues with Chrome and thought I give FF a try but will not be able to keep if I can't scroll by touchpad. Thanx in advance for any help you can give me.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • iTunes Detector Plug-in
  • Google Update
  • 4.1.10329.0
  • GEPlugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • NPWLPG
  • Office Live Update v1.5
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Application Basics
Name
Firefox
Version
18.0.1
User Agent
Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Microsoft .NET Framework Assistant
0.0.0
true
{20a82645-c095-46ed-80e3-08825760534b}
Tab Wheel Scroll
20110909
true
tabscroll@mthamil
Yet Another Smooth Scrolling
3.1.2
true
yetanothersmoothscrolling@kataho
Important Modified Preferences
Name
Value
accessibility.typeaheadfind
true
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20130116073211
browser.startup.homepage_override.mstone
18.0.1
dom.mozApps.used
true
extensions.lastAppVersion
18.0.1
general.autoScroll
false
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1358719941
places.history.expiration.transient_current_max_pages
53417
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
Mobile Intel(R) 965 Express Chipset Family
Adapter Drivers
igdumd32
Adapter RAM
Unknown
Device ID
0x2a02
Direct2D Enabled
Blocked for your graphics driver version.
DirectWrite Enabled
false (7.0.6002.18592)
Driver Date
4-23-2007
Driver Version
7.14.10.1263
GPU #2 Active
false
GPU Accelerated Windows
0/1 Basic Blocked for your graphics driver version. Try updating your graphics driver to version 7.1500.1000.1666 or newer.
Vendor ID
0x8086
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 7.1500.1000.1666 or newer.
AzureCanvasBackend
cairo
AzureContentBackend
none
AzureFallbackCanvasBackend
none
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

cor-el
  • Top 10 Contributor
  • Moderator
12017 solutions 111660 answers

Try to modify the ui.trackpoint_hack.enabled pref on the about:config page from the default value -1 to 0 or 1 to see if that makes the scroll pad work.

Close and restart Firefox after changing the ui.trackpoint_hack.enabled pref.

Try to modify the ui.trackpoint_hack.enabled pref on the about:config page from the default value -1 to 0 or 1 to see if that makes the scroll pad work. *http://kb.mozillazine.org/about:config Close and restart Firefox after changing the ui.trackpoint_hack.enabled pref.

Question owner

Thanx, but not sure what I did yesterday with all the Answers I read on different forums. It fixed itself yesterday.

Thanx, but not sure what I did yesterday with all the Answers I read on different forums. It fixed itself yesterday.