X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Flash sound bugging

Posted

Hello, I've been using Firefox since a long time but as I remember it only appens since I've updated Flash to 11.3 ( I currently have 11.5.502.146 installed. So when I go on youtube for example to see some videos it works find but when I pause the video, wait a few seconds and then want to continue it the sound isn't there anymore.

I wonder why it only happens when I do such things. ( I checked the sound level from Windows but it wasn't muted . )

EDIT : I don't know if it helps or not but Flash works fine in Opera 12.11 x64 .

Modified by jeje22

Chosen solution

I've solved the problem, I just de-activated the extansion IE Tab 2 and since then it works.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • GEPlugin
  • VLC media player Web Plugin 2.0.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • iTunes Detector Plug-in
  • Plugin NPAPI Ma-Config.com # win # 6.5.0.3
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • 5.1.10411.0
  • QUAKE LIVE
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

{
"application": {
"name": "Firefox",
"version": "18.0.1",
"userAgent": "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0",
"supportURL": "http://support.mozilla.org/1/firefox/18.0.1/WINNT/fr/"
},
"modifiedPreferences": {
"accessibility.typeaheadfind.flashBar": 0,
"browser.cache.disk.smart_size.use_old_max": false,
"browser.cache.disk.smart_size.first_run": false,
"browser.cache.disk.capacity": 358400,
"browser.cache.disk.smart_size_cached_value": 358400,
"browser.places.smartBookmarksVersion": 4,
"browser.startup.homepage_override.mstone": "18.0.1",
"browser.startup.homepage": "http://fr.msn.com/",
"browser.startup.homepage_override.buildID": "20130116073211",
"dom.report_all_js_exceptions": true,
"dom.ipc.plugins.enabled.npietab2.dll": true,
"dom.mozApps.used": true,
"extensions.lastAppVersion": "18.0.1",
"gfx.direct3d.prefer_10_1": true,
"network.cookie.prefsMigrated": true,
"places.database.lastMaintenance": 1358699737,
"places.history.expiration.transient_current_max_pages": 102076,
"privacy.clearOnShutdown.history": false,
"privacy.clearOnShutdown.sessions": false,
"privacy.clearOnShutdown.formdata": false,
"privacy.sanitize.migrateFx3Prefs": true,
"privacy.clearOnShutdown.cookies": false,
"privacy.donottrackheader.enabled": true,
"privacy.clearOnShutdown.downloads": false,
"security.warn_viewing_mixed": false,
"security.OCSP.disable_button.managecrl": false
},
"graphics": {
"numTotalWindows": 1,
"numAcceleratedWindows": 1,
"windowLayerManagerType": "Direct3D 10",
"adapterDescription": "ATI Mobility Radeon HD 6550 ",
"adapterVendorID": "0x1002",
"adapterDeviceID": "0x68c1",
"adapterRAM": "1024",
"adapterDrivers": "atiu9p64.dll atiuxp64 atiuxp64 atiu9pag atiuxpag atiuxpag atiumdva atiumd6a atitmm64",
"driverVersion": "8.771.1.0",
"driverDate": "9-9-2010",
"adapterDescription2": "Intel(R) HD Graphics",
"adapterVendorID2": "0x8086",
"adapterDeviceID2": "0x0046",
"adapterRAM2": "Unknown",
"adapterDrivers2": "igdumd64 igd10umd64 igdumdx32 igd10umd32",
"driverVersion2": "8.771.1.0",
"driverDate2": "9-9-2010",
"isGPU2Active": false,
"direct2DEnabled": true,
"directWriteEnabled": true,
"directWriteVersion": "6.1.7601.17789",
"webglRenderer": "Google Inc. -- ANGLE (ATI Mobility Radeon HD 6550 )",
"info": {
"AzureCanvasBackend": "direct2d",
"AzureFallbackCanvasBackend": "cairo",
"AzureContentBackend": "direct2d"
}
},
"javaScript": {
"incrementalGCEnabled": true
},
"accessibility": {
"isActive": false,
"forceDisabled": 0
},
"libraryVersions": {
"NSPR": {
"minVersion": "4.9.4",
"version": "4.9.4"
},
"NSS": {
"minVersion": "3.14.1.0 Basic ECC",
"version": "3.14.1.0 Basic ECC"
},
"NSSUTIL": {
"minVersion": "3.14.1.0",
"version": "3.14.1.0"
},
"NSSSSL": {
"minVersion": "3.14.1.0 Basic ECC",
"version": "3.14.1.0 Basic ECC"
},
"NSSSMIME": {
"minVersion": "3.14.1.0 Basic ECC",
"version": "3.14.1.0 Basic ECC"
}
},
"extensions": [
{
"name": "ChatZilla",
"version": "0.9.89",
"isActive": true,
"id": "{59c81df5-4b7a-477b-912d-4e0fdf64e5f2}"
},
{
"name": "Console²",
"version": "0.9",
"isActive": true,
"id": "{1280606b-2510-4fe0-97ef-9b5a22eafe80}"
},
{
"name": "DOM Inspector",
"version": "2.0.13",
"isActive": true,
"id": "inspector@mozilla.org"
},
{
"name": "DownloadHelper",
"version": "4.9.13",
"isActive": true,
"id": "{b9db16a4-6edc-47ec-a1f4-b86292ed211d}"
},
{
"name": "Firebug",
"version": "1.11.1",
"isActive": true,
"id": "firebug@software.joehewitt.com"
},
{
"name": "Flagfox",
"version": "4.2.5",
"isActive": true,
"id": "{1018e4d6-728f-4b20-ad56-37578a4de76b}"
},
{
"name": "Forecastfox",
"version": "2.2.2",
"isActive": true,
"id": "{0538E3E3-7E9B-4d49-8831-A227C80A7AD3}"
},
{
"name": "FoxTab",
"version": "1.4.5",
"isActive": true,
"id": "{ef4e370e-d9f0-4e00-b93e-a4f274cfdd5a}"
},
{
"name": "HP Detect",
"version": "1.0.16.0",
"isActive": true,
"id": "{ab91efd4-6975-4081-8552-1b3922ed79e2}"
},
{
"name": "IE Tab 2 (FF 3.6+)",
"version": "4.12.22.2",
"isActive": true,
"id": "{1BC9BA34-1EED-42ca-A505-6D2F1A935BBB}"
},
{
"name": "Personas",
"version": "1.6.2",
"isActive": true,
"id": "personas@christopher.beard"
},
{
"name": "Speed Dial",
"version": "0.9.6.12",
"isActive": true,
"id": "{64161300-e22b-11db-8314-0800200c9a66}"
},
{
"name": "Web Developer",
"version": "1.2.2",
"isActive": true,
"id": "{c45c406e-ab73-11d8-be73-000a95be3b12}"
},
{
"name": "WOT",
"version": "20120926",
"isActive": true,
"id": "{a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}"
},
{
"name": "Browsing Protection",
"version": "1.10",
"isActive": false,
"id": "litmus-ff@f-secure.com"
},
{
"name": "Extension DigitalPersona",
"version": "5.0.0.4490",
"isActive": false,
"id": "otis@digitalpersona.com"
}
]
}

Question owner

Is there anybody to help me ? Even if it seems to happen less it still happens.

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

Does have any effect if you drag the slider a bit to the left to replay the previous seconds?

Did you try to change the volume setting in the YouTube player?


You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin

Question owner

I already tried both of your method but it didn't change anything, to let it work I need to change the quality of the video.

Chosen Solution

I've solved the problem, I just de-activated the extansion IE Tab 2 and since then it works.

Modified by jeje22