X
Tap here to go to the mobile version of the site.

Support Forum

Does not display properly: much of space is white without text, etc.

Posted

Using Firefox on new laptop (HP Envy m6), synched to Firefox on old laptop. Much information doesn't display:

In Google mail, check-marks don't show, everything except text is white, and text doesn't appear on a lot of buttons. In Google drive, can see text but can't see colors outlining text. I'd like to post a screenshot but not sure how to do that.

Using Firefox on new laptop (HP Envy m6), synched to Firefox on old laptop. Much information doesn't display: In Google mail, check-marks don't show, everything except text is white, and text doesn't appear on a lot of buttons. In Google drive, can see text but can't see colors outlining text. I'd like to post a screenshot but not sure how to do that.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.5 r502
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.10.2.10212
  • Website Logon Plugin
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars 475 solutions 5852 answers

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem. _______________________________________________________________________________________________

Make sure you didn't Zoom the webpages.

Ctrl+0 -> Normal View.

Please create a screenshot of the problem you're seeing by following the guide mentioned at [[How do I create a screenshot of my problem?]]. Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. _______________________________________________________________________________________________ Make sure you didn't Zoom the webpages. Ctrl+0 -> Normal View.

Modified by iamjayakumars

cor-el
  • Top 10 Contributor
  • Moderator
12523 solutions 115465 answers

Make sure that you haven't enabled a High Contrast theme in the Windows Accessibility settings and that you allow pages to choose their colors in Firefox.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Make sure that you haven't enabled a High Contrast theme in the Windows Accessibility settings and that you allow pages to choose their colors in Firefox. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" ---- *http://kb.mozillazine.org/Website_colors_are_wrong *http://kb.mozillazine.org/Websites_look_wrong

Question owner

Thanks so much. Here is the screenshot.This is of my Google mail page. I already checked the solution the other person kindly gave, and that does not seem to be the problem.

Thanks so much. Here is the screenshot.This is of my Google mail page. I already checked the solution the other person kindly gave, and that does not seem to be the problem.
cor-el
  • Top 10 Contributor
  • Moderator
12523 solutions 115465 answers

Did you check the Firefox setting and the Windows setting?

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"
Did you check the Firefox setting and the Windows setting? *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" *http://windows.microsoft.com/en-US/Windows7/Make-the-computer-easier-to-see-optimize-visual-display *http://windows.microsoft.com/en-US/windows7/Getting-the-best-display-on-your-monitor