X
Tap here to go to the mobile version of the site.

Support Forum

Whenever I try sending mail via Gmail (even in Safe Mode), I get the error message "Your action was unsuccessful. Please try again".

Posted

Whenever I try sending email via Gmail FF 18.1, I constantly get the error message "You action was unsuccessful. Please try again". I've to resort to the HTML view in Gmail which I really hate. I have tried Firefox Safe Mode as well but to no good. Please fix this problem for me.

Whenever I try sending email via Gmail FF 18.1, I constantly get the error message "You action was unsuccessful. Please try again". I've to resort to the HTML view in Gmail which I really hate. I have tried Firefox Safe Mode as well but to no good. Please fix this problem for me.

Chosen solution

This can be caused by corrupted cookies or cookies that aren't send or otherwise blocked.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • VLC media player Web Plugin 2.0.2
  • 5.1.10411.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Application Basics
Name
Firefox
Version
18.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.2.1
false
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
DigitalPersona Extension
5.0.0.4375
false
otis@digitalpersona.com
Gmail Manager NG
0.6.5.2
false
gmail-manager-ng@nedwidek.github.com
WordWeb one-click lookup
5.0.1701
false
wcapturex@deskperience.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.startup.homepage
about:blank
browser.startup.homepage_override.buildID
20130116073211
browser.startup.homepage_override.mstone
18.0.1
dom.mozApps.used
true
extensions.lastAppVersion
18.0.1
gfx.direct3d.prefer_10_1
true
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1358622699
places.history.expiration.transient_current_max_pages
104858
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Mobility Radeon HD 5650
Adapter Drivers
aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Adapter RAM
1024
Device ID
0x68c1
Direct2D Enabled
no information
DirectWrite Enabled
false (6.1.7601.17789)
Driver Date
9-9-2010
Driver Version
8.771.1.0
GPU #2 Active
false
GPU Accelerated Windows
0/1 Basic no information
Vendor ID
0x1002
WebGL Renderer
Google Inc. -- ANGLE (ATI Mobility Radeon HD 5650 )
AzureCanvasBackend
cairo
AzureContentBackend
none
AzureFallbackCanvasBackend
none
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

philipp
  • Top 25 Contributor
  • Moderator
5114 solutions 22655 answers

hello, another thing you could try is to reset firefox: Refresh Firefox - reset add-ons and settings

hello, another thing you could try is to reset firefox: [[Reset Firefox – easily fix most problems]]
cor-el
  • Top 10 Contributor
  • Moderator
16558 solutions 149494 answers

Chosen Solution

This can be caused by corrupted cookies or cookies that aren't send or otherwise blocked.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

This can be caused by corrupted cookies or cookies that aren't send or otherwise blocked. Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox Profile Folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies

Question owner

Thanks cor-el! I cleared cookies, cache, history in the privacy section and it fixed the problem

Thanks cor-el! I cleared cookies, cache, history in the privacy section and it fixed the problem