Question

Criteria or check when we see the error "You are using an older version of firefox"

Criteria or check when we see the error "You are using an older version of firefox that is no longer supported and may be insecure" on sites like facebook. Currently firefox 8.0 does not give this error but 3.5.4 does. What is the check performed by sites for this error?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • helpful