X
Tap here to go to the mobile version of the site.

Support Forum

Adobe Shockwave Flash plug-in keeps getting 'Disabled'

Posted

I have all the latest versions of Firefox and the plugins...yet I have experienced this problem with the last several versions of FF - every 2 days or so the Flash Plug-in gets set to 'Disabled'.

To correct this I simply go in and re-enable it and the browser works fine again for several days.

I have done all the updates, the Flash update is the latest etc.

Any tips?

I have all the latest versions of Firefox and the plugins...yet I have experienced this problem with the last several versions of FF - every 2 days or so the Flash Plug-in gets set to 'Disabled'. To correct this I simply go in and re-enable it and the browser works fine again for several days. I have done all the updates, the Flash update is the latest etc. Any tips?

Additional System Details

Installed Plug-ins

  • Version 3.11.7.10909
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Garmin Communicator Plug-in Version 4.0.4.0
  • Shockwave Flash 11.4 r402
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • WebEx64 General Plugin Container Version 203
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Office Live Update v1.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Gingerbread Man 403 solutions 1537 answers

You appear to be running Firefox 16. The latest version is 18.0.1.

You appear to have Flash Player 11.4.402.### installed. The latest version is 11.5.502.146.

You appear to be running Firefox 16. The latest version is 18.0.1. * http://www.mozilla.org You appear to have Flash Player 11.4.402.### installed. The latest version is 11.5.502.146. * http://get.adobe.com/flashplayer/otherversions/