X
Tap here to go to the mobile version of the site.

Support Forum

My audio for Youtube is not functioning. I have checked my speakers and they test OK. Do I need to add something?

Posted

This seems only to apply to Youtube. Has something possibly crashed or do I need to add a new version of something? Thanks

This seems only to apply to Youtube. Has something possibly crashed or do I need to add a new version of something? Thanks

Additional System Details

Installed Plug-ins

  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Shockwave Flash 11.5 r502
  • npsitesafety
  • MyFunCards Installer Plugin Stub for 32-bit Windows
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • WeatherBlink Installer Plugin Stub for 32-bit Windows
  • Windows Activation Technologies Plugin for Mozilla

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Andrew
  • Moderator
275 solutions 3564 answers
Please see [[What to do if Firefox won't play any sounds]] and [[Fix common audio and video issues]] Thank You!
cor-el
  • Top 10 Contributor
  • Moderator
12137 solutions 112749 answers

Try to clear the Flash local storage and settings.

  • Windows Control Panel > Flash Player > Storage: Local Storage Settings
    • Remove a specific domain: Local Storage Settings by site
    • Remove all domains: Delete All and Delete Data

Flash Website Storage Settings panel:

Global Storage Settings Panel:

Try to clear the Flash local storage and settings. *Windows Control Panel > Flash Player > Storage: Local Storage Settings **Remove a specific domain: Local Storage Settings by site **Remove all domains: Delete All and Delete Data Flash Website Storage Settings panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html Global Storage Settings Panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html