X
Tap here to go to the mobile version of the site.

Support Forum

My home page has changed appearance and displays a message saying it is best viewed with a browser with CSS enabled, how do I do this?

Posted

The appearance of my homepage has suddenly changed and it also takes much longer to download, very often failing altogether with the comment that the server has taken too long to respond. when it does display it is somewhat jumbled and at the bottom shows a message that says something along the lines of "to view this site at its best you should use a modern browser with style sheets enabled (CSS) if you can".

The appearance of my homepage has suddenly changed and it also takes much longer to download, very often failing altogether with the comment that the server has taken too long to respond. when it does display it is somewhat jumbled and at the bottom shows a message that says something along the lines of "to view this site at its best you should use a modern browser with style sheets enabled (CSS) if you can".

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • GEPlugin
  • Google Update
  • BT DesktopHelp plug-in for Mozilla Browsers
  • BT Management plug-in for Mozilla Browsers
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • NPWLPG
  • HP Product Detection Plugin
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

I have rechecked my security system (Norton Intenet) which indicates that Ihave no viruses in my system and have checked with Mozilla updating that I am using the latest version pf Firefox.

ideato
  • Top 25 Contributor
734 solutions 5316 answers

Hello Hayward-Blake, CSS is enabled by default in firefox, check it in Safe Mode, in Safe Mode window select "Start in Safe Mode" and see if this happen again, if not then see: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

(If the problem does not happen in Safe Mode, it is most likely because of an extension, theme or hardware acceleration).


thank you

Hello Hayward-Blake, CSS is enabled by default in firefox, check it in [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#os=win7&browser=fx18 Safe Mode], in [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_safe-mode-window_2 Safe Mode window] select '''''"Start in Safe Mode"''''' and see if this happen again, if not then see: [https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#os=win7&browser=fx18 Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems] (If the problem '''does not happen in Safe Mode''', it is most likely because of an extension, theme or hardware acceleration). thank you
cor-el
  • Top 10 Contributor
  • Moderator
12489 solutions 115249 answers

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Press and hold Shift and left-click the Reload button. *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (MAC) Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" ---- *https://support.mozilla.org/kb/Websites+look+wrong