X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how do i disable screen saver in firefox

Posted

i am using an apple lap top firefox3.6.28 i am trying to run amazon video. it tells me to disable my screen saver,can't find any where to disable it.

Modified by guygeri

Chosen solution

hello guygeri, a screensaver is part of your operating system, so this can't be done within firefox. please refer to the documentation of mac os x on how to disable it.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Garmin Communicator Plug-in Version 4.0.4.0
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • Java 1.3.1 Plug-in
  • iPhoto6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r53

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

More Information

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Chosen Solution

hello guygeri, a screensaver is part of your operating system, so this can't be done within firefox. please refer to the documentation of mac os x on how to disable it.