X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cursor will not activate Search window or any icon on opening page.It will open Bookmarks or any of the items on toolbar

Posted

My OS is XP. When Firefox opens, the cursor will only activate subjects on the 'toolbar(s)'. The drop-down menu's work normally. The cursor will NOT activate the 'search' window, ie, you cannot type in a subject. Nor will any of the data boxes activate explaining the opening picture. I do not have 'Babylon' installed. I have used both Bing and Google as my search engine without any change. I have switched mouse brands to no avail.

Additional System Details

Installed Plug-ins

  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • Shockwave Flash 11.5 r502
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Garmin Communicator Plug-In 4.0.4.0
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • NPWLPG
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10780 solutions 97024 answers

Which search bar do you mean?

  • searching via the location bar (pref: keyword.URL)
  • search bar on the Navigation Toolbar
  • search bar on the about:home page (pref: browser.search.defaultenginename)
  • other search bar (e.g. added by extension)

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to reset some preferences to the default with the SearchReset extension:

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Check the browser.search.defaultenginename pref on the about:config page and make sure that it is set to the default value Google.