X
Tap here to go to the mobile version of the site.

Support Forum

When I open e-bay and some other websites, I no longer get their notmal page. I only see the words. If I use internet explorer, I see their normal page layout

Posted

My E-bay normal layout includes various boxes with menus and pop-down menus. Yesterday afternoon, when I tried My E-bay words with no background coloration and no pop down menus. On another site, part of the initial page displayed but not the complete page.

The same this morning. When I used Internet Explorer, the sites came up normally.

What can I do to reset Firefox? John

My E-bay normal layout includes various boxes with menus and pop-down menus. Yesterday afternoon, when I tried My E-bay words with no background coloration and no pop down menus. On another site, part of the initial page displayed but not the complete page. The same this morning. When I used Internet Explorer, the sites came up normally. What can I do to reset Firefox? John

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars 475 solutions 5852 answers

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

'''Try the Firefox Safe Mode''' to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.'' ''(If you're not using it, switch to the Default theme.)'' * You can open the Firefox 4.0+ Safe Mode by holding the '''Shift''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Don't select anything right now, just use "'Start in Safe Mode"'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again.'' '''''If it is good in the Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.''
cor-el
  • Top 10 Contributor
  • Moderator
12764 solutions 117276 answers

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Make sure that you haven't enabled a High Contrast theme in the Windows Accessibility settings and that you allow pages to choose their colors in Firefox.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"
Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. ---- Make sure that you haven't enabled a High Contrast theme in the Windows Accessibility settings and that you allow pages to choose their colors in Firefox. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" *http://kb.mozillazine.org/Website_colors_are_wrong *http://kb.mozillazine.org/Websites_look_wrong