Question

How do I let firefox know I have Java 7.11

I downloaded Java 7.11 but the plugin page still shows 7 U5 and when I attempt to use pogo I get plugin disabled errors from firefox. How do I let firefox know I have 7.11 not 7.5

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • helpful