X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

We had a lovely opening, largely blank page that had the little fox logo and above it, a search block, I want it back.

Posted

I called our ISP (Exede/WildBlue) about problems with connections and speed. My wife tells me I should have expected this, but their "help" - a woman with an accent that was decidedly Indian - told me it was because of Firefox. I followed her directions, and now I have the same problems with connections and speed, but my start page is gone. It was largely a white page, with a search block in the center and the little fox/world logo below it. There was a bar across the top that had a pull down for accessing certain (I guess frequently-used) sites. That's still there, but the search block no longer offers what I had typed in previously.

I am hating this "help" person. I am pining away for my old start page. What do I do?

Thanks,

Dave Walker

Chosen solution

hello dave, please try install the search reset addon - it will also revert the homepage in firefox back to the default: https://addons.mozilla.org/firefox/addon/searchreset/

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • Google Update
  • 4.1.10329.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8905 answers

Chosen Solution

hello dave, please try install the search reset addon - it will also revert the homepage in firefox back to the default: https://addons.mozilla.org/firefox/addon/searchreset/

Question owner

Madperson:

You are a god. I was wrong about the positioning of the logo. It's actually above the search block.

I didn't mean to imply that I have any particularly bigotry-based dislike for Indians. I have a problem with thick accents and when coupled with my virtually complete computer illiteracy, it's a rough road.

In any case, my opening screen is back. Thank you so much.

Dave