X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Unable to install java 6 plugin in firfox 18. Windows 7.

Posted

Hi,

I'm keep on getting some vulnerability message for java 7 firefox addon plugin. I tried to manually Install addon from java6_22 but I couldn't do it.

My running java version 1.6.0_22 OS : windows 7 Firefox : 18

Can any one help, how to use java6 addon plugin.

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Google Update
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.1.10329.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6640 answers

Java 6 update 22 is not supported and is insecure. The whole java 6 series is going to be dropped from support in a few weeks.

You should install Java 7 update 11 if you need to have java.

hisdimple 0 solutions 1 answers

Java 7 has been recognized as a vulnerable hacking threat. Mozilla has virtually blocked/disabled. Won't even allow the download of in some instances, such as Pogo. Why IE is still allowing is strange. The need to know is: a compatible plug-in. I just uninstalled all Oracle/Sun Java, reinstalled Java 6, which has lower security issues. We need a plug-in that will work with newer versions of Mozilla. Say, for version 18......Please. At least until Java gets their *&%$ together. FYI http://arstechnica.com/security/2013/01/critical-java-vulnerabilies-confirmed-in-latest-version/