X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 18 load m.facebook.com on my laptop

Posted

i updated to Firefox 18 and then everytime im trying to go to "www.facebook.com" it automatically goes to "http://m.facebook.com/?_rdr" i tried from internet explore and there was no problem something wrong with Firefox 18. i also updated all plugins and clear cookies & cache but problem still exist.

i updated to Firefox 18 and then everytime im trying to go to "www.facebook.com" it automatically goes to "http://m.facebook.com/?_rdr" i tried from internet explore and there was no problem something wrong with Firefox 18. i also updated all plugins and clear cookies & cache but problem still exist.

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars 475 solutions 5840 answers

Helpful Reply

Please reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with the left mouse key.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

See if this helps solve the issues you had and please report back to us!

Please reload the webpage while bypassing the cache using '''one''' of the following steps: *Hold down the ''Shift'' key and click the ''Reload'' button with the left mouse key. OR *Press ''Ctrl'' + ''F5'' or ''Ctrl'' + ''Shift'' + ''R'' (Windows and Linux) *Press ''Command'' + ''Shift'' + ''R'' (Mac) See if this helps solve the issues you had and please report back to us!

Question owner

it did not work for me! now i'm using Google chrome and it does not have the problem either.

it did not work for me! now i'm using Google chrome and it does not have the problem either.
cor-el
  • Top 10 Contributor
  • Moderator
12012 solutions 111604 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Helpful Reply

i uninstall Firefox 18 and today installed Firefox 18.0.1 and problem is gone!! anyhow thank x guys!!

i uninstall Firefox 18 and today installed Firefox 18.0.1 and problem is gone!! anyhow thank x guys!!