X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Images on website are layering. I don't get clean page like I do in explorer.

Posted

I have a website I visit (codingcertification.org). When I go to the forum now the page is all messed up. This started about 6 or 7 days ago. Now when the page loads it is like it is in layers. Instead of the forum taking up the left side of the page and on the right are other links and pictures of other guests and such, the forum links are layerd over the top of the material on the right so that you can hardly see what's supposed to be on the right. This layered mess does not happen if I use explorer. I like Firefox and don't want to have to use explorer just to go to this website. I've tried clearing my cookies, cache, monkeyed with Javascript settings and I don't know what else. Started Firefox in safe mode and still same issue.

Modified by LunaRaevn

Chosen solution

Hi - I reset firefox and am still having this problem. I'm beginning to think it might be related to Java as I think the problem started after I updated to Java 7.11

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • CouponNetwork Coupon Activator
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

After trying everything here, I contacted the website owners. Turned out to be something on their end. The problem is now resolved.

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96785 answers

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with overlapping text.


Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
tw99 1 solutions 6 answers

I have a similar problem with the Yahoo homepage. Take a look at the attached screenshot. Everything appears corrupt. I can fix this TEMPORARILY by clearing the cache but it always happens again after a short while. Must have happened at least 10x to me today. I've also tried clearing cookies. Running FF 18 on Win 7 64bit.

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96785 answers

Hi tw99.

Which security software (firewall, anti-virus) do you have?

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.


Did you try to reload the pages and bypass the cache>

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
tw99 1 solutions 6 answers

I am using Norton Internet Security 2012

Refreshing the page and bypassing the cache fixes the issue temporarily but it comes back pretty quickly.

Firefox safe mode had no impact - problem still occurs.

Perhaps I should reset firefox?

tw99 1 solutions 6 answers

Chosen Solution

Hi - I reset firefox and am still having this problem. I'm beginning to think it might be related to Java as I think the problem started after I updated to Java 7.11

Question owner

I contacted the website owner and described my issue. Others complained about having same problem on same site. They checked into it and found it was something on their end. The problem is resolved. Firefox is fine.