Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mozilla, not me! to disable plugin check page!

  • 23 replies
  • 27 have this problem
  • 15713 views
  • Last reply by James

more options

I want this page gone! I did not authorize it! I don't want it! I am not going to hunt down how get rid of it. You fix it or I'm gone... with a post on the Warrior Forum.

You have until Saturday morning, January 19 to get this fixed. There are to many other browsing options to be putting up with this.

Joe Mobley

Title of this thread was edited by a moderator due to language. See the Rules & Guidelines .

Modified by the-edmeister

All Replies (3)

more options

I have same issue, I resent that the ever updating firefox is also force updating plugins. Enough of the good for society and give control back to individual user how he controls his security. WE DON'T NEED A DADDY!

firefox disabled my silverlight, thus forcing me to update it. Some people like less draconian older versions.

Choice or you are no better or trustworthy than MS

Modified by frugalfreak

more options

Hello frugalfreak,

Each and every individuals issue needs to be taken to be resolved separately. Please Ask A New Question so we can get your started off.

Thanks!

more options

Since this thread is just becoming a place to give negative feedback instead of asking for help and because the original poster has given up. Locking

  1. 1
  2. 2