X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Mozilla, not me! to disable plugin check page!

Posted

I want this page gone! I did not authorize it! I don't want it! I am not going to hunt down how get rid of it. You fix it or I'm gone... with a post on the Warrior Forum.

You have until Saturday morning, January 19 to get this fixed. There are to many other browsing options to be putting up with this.

Joe Mobley

Title of this thread was edited by a moderator due to language. See the Rules & Guidelines .

Modified by the-edmeister

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • Foxit Reader Plug-In For Firefox and Netscape
  • VLC media player Web Plugin 2.0.2
  • NPWLPG
  • Bing Bar

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Windows 7
Firefox 16.0.1

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3016 answers

Hello Joe,

This issue will not go away by itself. You will have to change so some settings or troubleshoot along with us. If you are willing to do this, please let us know.

Thanks!

mluna
  • Administrator
  • Moderator
66 solutions 462 answers

Hi,

I'm sorry the plugin-check page is pissing you off in Firefox. Here is a forum thread with some suggestions for how to turn it off: https://support.mozilla.org/en-US/questions/939280?esab=a&s=disable+plugin+check+page&r=2&as=s

Michelle

Question owner

You mean like hunt down and edit Mozilla application files? Nope!

You mean like hunting down and removing Mozilla files on C:\program files\whatever? Not happening!

Something on the order of Alt->Tools->whatever is fine.

"Oh look honey, all of the sudden when I start the car a baby seat appears between us. The answers I getting regarding help with this is that I should taking the engine apart and try different things to fix a FEATURE they added."

Uhmm... probably not.

Joe Mobley

grumpyolman 0 solutions 16 answers

[Personal attack removed by moderator. Please read Forum rules and guidelines, thanks.]

Modified by Chris Ilias

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3016 answers

I am sorry Joe but if you do not follow the steps in the link outlined posted by my colleague then there is no way we can assist you. This issue will not go away by itself without your interaction. I apologize for any inconveniences this may have caused but once again, if you do not follow the steps outlined in the link then this issue will not be resolved. We would to work with you to resolve this issue but you are refusing it and so there is no way we can assist you further.

Question owner

With ease.

Joe Mobley

Question owner

I appreciate the effort to try to resolve this issue. I looked at the link but it looks like trial-and-error file surgery. I'm not interested in spending time trying band-aid a symptom that does not fix the problem.

And the real problem appears to be that someone, or a group at Mozilla approved and then included an auto-activated routine with no way to deactivate it. Less that smart!

A little research shows that this has been a problem with many users for several months. This should be as easy to activate and deactivate as plugins.

Thank you for your time.

Joe Mobley

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3016 answers

This is the resolution that has helped many in the past and we hope that you can try it as well. It will not take more than 5-7 minutes of your time. I am not experiencing this issue nor do many but we are here to assist you the best we can. Thanks.

x4ever 0 solutions 1 answers

Helpful Reply

Hi,

I completely agree with JoeMobley. I had to roll back adobe flash when firefox 15 came out because there were compatibility issues. Half my addons stopped working as well. I also had to do a fresh install; I only kept my bookmarks, to get firefox and adobe to play well together. I will not be spending 5 hours trying to figure out who’s at fault like I did before.

And firefox has a new thing where they continuously update so no one can keep up, except adobe, who updates even more often. I waited months to go from firefox 2 to 3, I got excited about it, now I’m just tired of it. So no, I will not be updating anything I don’t choose to update, because software companies have a tendency to release first and then try to make everything work later. And this is a perfect example, it is my prerogative to manage my own security needs not yours.

And FYI none of the suggestions that I’ve seen regarding the use of about:config and resetting preferences worked for me. I installed Aion(video game) and it came with a software plugin that I disabled in firefox (i.e. pando web plugin). And that seems to be the primary source of the page poping up for me. If I don’t disable it the page doesn’t appear, if I do disable it, I suddenly get that page. I would have assumed it to be the opposite, but that’s the thing, there are always unforeseen problems, so when you add a new feature regardless of how good your intentions are, you have to allow user to enable and disable it to suit their own needs.

If Mozilla doesn’t stop acting like Microsoft, trying to always force things upon users, I will find another browser.

Modified by x4ever

Question owner

Thanks x4ever.

It's not that I can't fix the problem, I shouldn't have to fix this problem.

Saturday morning...

Joe Mobley

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3016 answers

x4ever: There indeed were issues with version 15 but we are working hard to make each release perfect.

JobMobley: Once again, if you do not work with us to resolve this issue then it will not go away by itself. I understand that you shouldn't be fixing this but we are always investigating and trying to make each version great. This could be a glitch or a bug but without your cooperation in resolving this then we would not be able to go anywhere.

Question owner

Thanks once again for your time and effort assisting with this matter.

My Firefox browser continues to be hijacked by Mozilla. This is not acceptable to me. I will be moving on to another browser later today.

Feel free to close this thread.

Regards,

Joe Mobley

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3016 answers

Hello JoeMobley,

Could you explain by your browser "continues to be hijacked by Mozilla" ? How are we hijacking your browser? Is Firefox set as your default browser? Secondly as I have said before that the issue with the plug-in check will not go away without your cooperation to fixing the issue. If you would like to work with us to find a resolution to the issue then we would be more than glad to assist you.

Thanks!

Helpful Reply

A program has attached to my Firefox browser, adds a tab at startup, redirects the the browser to a website that then executes a program that interferes with the browser startup. All without my permission.

Hijacked!

The fact that it's Mozilla doing the hijacking does not change the definition.

Joe Mobley

troubadoor 0 solutions 1 answers

I have this problem too and it's driving me mad. Ask what we want. Don't tell us what we need like Microsoft. btw took me half an hour to post this as your site was telling me that troubadoor was unacceptable and could I please change the username as there were others using this site I might offend. Pardon me!!!!

kchrisc 0 solutions 1 answers

Hey Mozilla!

This is why I don't update things and my Internet cafe customers are switching to Chrome because they are so annoyed. We have added it, Chrome, to the standard PC images as a result.

Are you trying to be like Micro$oft or sell yourself to them?! Either way, you are doing a great job of it. hujel

Modified by kchrisc

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3016 answers

kchrisc,

If you have an issue please Ask A Question.

Thanks!

Fedup-in-France 0 solutions 1 answers

I don't normally get involved in these forums but I completely agree with Joe Mobley and find the responses from the Mozilla community disappointing. I have been searching for a way of disabling the Plugin Check and have tried some of the solutions offered, none of them work it just keeps coming back. I also have a Plugin that I need and works perfectly even if Mozilla doesn't recognize it. But the point is why should I spend time looking for a solution to soemthing the design team have built in ? Much as I regret to say this, I am thoroughly fed up with Firefox and have recently reset IE as my default browser. I will be removing Firefox from my computer and tablet and will not come back until the people creating this software stop acting like Apple or Microsoft with their we know better than you attitude. Bye bye

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

just Update Firefox to the latest version (firefox 19 at the moment) - this will already take care of the issue.

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8019 answers

Fedup-in-France

Sorry you are unhappy with Firefox.

Many of the settings are default settings that may be modified, with the default setting being the safest option.

Firefox is open source, and it is also very easy to customise and modify by a variety of means. If you have a specific problem start your own thread by asking a question using /questions/new.

You may then wish to confirm that you have done so by posting in this thread again so that others may find it.

It is often possible by relatively simple means to force Firefox to run extension listed as apparently incompatible, or to use otherwise blocked software, as long as you are aware of and willing to take any increased risks that may be involved.