Question

Java disabled but I still get FF alert on startup

I got the Java disabled message:

Missing Java? "For your safety, Firefox has disabled your outdated version of Java. Please upgrade to the latest version."

and I decided I didn't really need Java so I removed it thru the Add/Remove programs feature in Control Panel. The message still pops up every time FF is started. It even comes up in FF safe mode with all add-ons disabled. I updated to ver 12 but that doesn't help either.

How can I stop this alert window from opening every time I start FF?

WinXP FF ver 12

Thanks!

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • helpful
  • owner
  • helpful
  • owner
  • post
  • post
  • owner
  • post
  • solution