X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I disable the plugin check at Firefox Version 18 or higher startup?

Posted

This thread carries on from a discussion about How do I disable the plugin check at Firefox startup? As clearly Tylerdowner did not like my previous message and so would like me to obviously start a whole new thread to find out what’s going on. https://support.mozilla.org/en-US/questions/938821

Tyler: I am still looking for support and so are the other 83 people who have this problem. Hence why I am here, not to have to start another thread, not to have a go at you or just to run around further to get a clear, straight forward answer. I am now back to running Version 12 (which, has not solved the problem), with up-to-date plugins which are all supported.

Don’t fob us off, PLEASE HELP. Unless I am very much mistaken, this is the place we are meant to find help, right? Not to be completely blown off because somebody says something you don’t like. Perhaps someone better suited to this will help. I’ll follow on from then with MY problem from Tyler’s final comment as it is highly relevant:

Tylerdowner: Rumor Control, if you are running Firefox 18 with up to date plugins, then you are having a different problem than this thread is about. This is for Firefox 3.6 users who have old plugins, not those with updated software.

Chosen solution

You don't need to do a fresh install, just go to getfirefox.com, download 18, and then install it over your Firefox.

Then try reading How to fix preferences that won't save and How to set the home page to make sure this page isn't set to open with Firefox.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.5 r502
  • 5.1.10411.0
  • Foxit Reader Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

I liked that version, was the first ever FireFox browser I tried and because of it made it my number 1 browser. There have been a heck of a lot from 3.6 to 18 though I think we’d all agree. Progress can and often is messy, but worth it.
Which is fine except mine, a different version, up-to-date plugins – and I’ve still same problem as these guys. It’s exactly the same even for me who has updated: How do we get rid of the Plugin Check Screen every time we start FireFox? I know I am up-to-date – as it tells me every single time!
I agree everyone should be up-to-date with the software and this may very well be the case that solves a lot of people with lower versions – yet I can say I updated from version 12 to the latest 18, spent the time getting half a dozen different updates as it wanted (all of which are supported according to the link you provided) plugins and yet I am still having the same problem as users with 3.6 and older plugins! Went back to version 12.0 and I am getting the problem since installing version 18.
Therefore from the fact I’m still getting the popup every time telling me everything is updated and safe, which is lovely to know, still doesn’t change the fact it won’t go away! Not a major problem but it is getting tedious now every single time.
Like I say I am willing to wait and see if this gets fixed anyway which to be fair, FireFox seem to do a lot better than the competition. If it doesn’t though I’d still rather go back to an older version just to be rid of it! But not even that is now working to be gone of it! It’s gotten that ridiculous for me now too!
:)

Helpful Reply

I should also add this info for all to see clear as part of my question (can be seen in More system details too): I liked that version, was the first ever FireFox browser I tried and because of it made it my number 1 browser. There have been a heck of a lot from 3.6 to 18 though I think we’d all agree. Progress can and often is messy, but worth it.

Which is fine except mine, a different version, up-to-date plugins – and I’ve still same problem as these guys. It’s exactly the same even for me who has updated: How do we get rid of the Plugin Check Screen every time we start FireFox? I know I am up-to-date – as it tells me every single time!

I agree everyone should be up-to-date with the software and this may very well be the case that solves a lot of people with lower versions – yet I can say I updated from version 12 to the latest 18, spent the time getting half a dozen different updates as it wanted (all of which are supported according to the link you provided) plugins and yet I am still having the same problem as users with 3.6 and older plugins! Went back to version 12.0 and I am getting the problem since installing version 18.

Therefore from the fact I’m still getting the popup every time telling me everything is updated and safe, which is lovely to know, still doesn’t change the fact it won’t go away! Not a major problem but it is getting tedious now every single time.

Like I say I am willing to wait and see if this gets fixed anyway which to be fair, FireFox seem to do a lot better than the competition. If it doesn’t though I’d still rather go back to an older version just to be rid of it! But not even that is now working to be gone of it! It’s gotten that ridiculous for me now too!

)
Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6629 answers

First off, please update to Firefox 18 so we can help you.

Then, after doing that, can you give a screenshot of what you see each time you open Firefox? How do I create a screenshot of my problem?

Question owner

Ha, sorry it won’t even let me do that now. Got something new for you, Software Update Failure Error Message. Yes, I checked thrice for second versions (which it mentioned and would have been fairly odd anyway if I had found that) and tried twice to apply the update. Now I am just getting that message in addition to the original problem every single time.

Sigh – aright, ok, I’ll do a fresh install from scratch. This is what I was hoping to avoid but no more now. I know how to back up this that and the other thanks in advance all the same; I fail to see how a clean install won’t fix this problem so fine, off I go. I think it’ll save a lot of headache for everyone (mainly me) as clearly something somewhere is not working right, for a change. I’ll try Version 18 from get go too, it has to work, please work…

In fairness, I would’ve been happy to go step by step to find an answer. Beginning to feel plain jinxed… and tired of this. Thanks for the effort mind you. Cheers all...

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6629 answers

Chosen Solution

You don't need to do a fresh install, just go to getfirefox.com, download 18, and then install it over your Firefox.

Then try reading How to fix preferences that won't save and How to set the home page to make sure this page isn't set to open with Firefox.

Question owner

Thank you, Tyler:

Updated to 18 and used the Reset to get rid of that blasted message. I really have no clue what went wrong originally: I was using 12, decided 18 was in fact a sensible option to go with and that’s when it all began. This was the first and only problem I’ve ever had with the browser. Hey, if in doubt start again – well, almost!

Very happy to be using the best browser around pain free once more. Cheers! :)

PS: No hard feelings!