X
Tap here to go to the mobile version of the site.

Support Forum

Elke keer als ik een webpagina open, opent Firefox met een plug-in-controle. Hoe kom ik hier vanaf?

Posted

Sinds 2 dagen opent Firefox een plug-in-controle, elke keer als ik een webpagina open. Mijn plug-ins zijn up-to-date maar Firefox blijft het doen. Hoe kan ik dit stoppen?

Sinds 2 dagen opent Firefox een plug-in-controle, elke keer als ik een webpagina open. Mijn plug-ins zijn up-to-date maar Firefox blijft het doen. Hoe kan ik dit stoppen?

Chosen solution

Probleem opgelost na handmatig updaten van Firefox!

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2923 solutions 13648 answers

hello, have you enabled the click-2-play option for plugins?

if so, please enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference named plugins.click_to_play. double-click it and change its value to false in order to disable it again.

hello, have you enabled the click-2-play option for plugins? if so, please enter '''about:config''' into the firefox location bar (confirm the info message in case it shows up) & search for the preference named '''plugins.click_to_play'''. double-click it and change its value to '''false''' in order to disable it again.

Chosen Solution

Probleem opgelost na handmatig updaten van Firefox!

Probleem opgelost na handmatig updaten van Firefox!