X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Java 1.7.0.11 works just fine in IE, but, Firefox 18.0 tells me that java is not on my system

Posted

Cannot get java 1.7.0.11 to be recognized in Firefox 18.0. Have completely wiped older versions of Java from system and installed latest several times and in addons get message that firefox has blocked older version of java and when I test in firefox get message that there is no java on my system. But, when I test using IE it tells me that 1.7.0.11 is there and working.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8013 answers

The first thing to ask yourself is do you really need Java ?

Remember use of Java now and on many previous occasions may have involved security risks. If you wish to learn more or use Java on Firefox see

Question owner

Thanks for the info. You make some good points, but, that still does not explain why Java is recognized in IE, but, not in Firefox 18.0.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

See also: