X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

XP SP3 ff18 start only with a crahs-report NOT for the administor

Posted

FF18 does not open. Only a crash-report appears without details.

Chosen solution

Started in Safe Mode by holding down the shift key while starting Firefox. Clicked on Reset Firefox. Started in Safe mode. Everything OK. Shut down PC. Started PC. Firefox started without problems.

Cor-el and Tylerdowner thanks for your help.
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.10.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npsitesafety
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • 5.1.10411.0
  • vShare.tv plug-in
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3019 answers

Hello Rolean,

Welcome and thank you for posting on Mozilla Support. We value and appreciate you as a user. Please rest assured that issue will be resolved as soon as possible.

Please provide us with crash ids;

1. Click the Windows Start button, and select Run... on Windows XP or press Windows Key + R on Windows Vista/7. Type in "%APPDATA%\Mozilla\Firefox\Crash Reports\submitted" including the quotation marks and click OK.

2. In the resulting folder will be a text file for each crash report you have submitted. Using the View menu, arrange them by date to find out which is the newest file; and double-click on it to open it.

3. Report back to us with the latest crash ids.


Did you know that Mozilla Support is helped out by volunteers? Be part of SUMO! http://mzl.la/OJtpch

Donate more than $30 and get a T-Shirt! https://donate.mozilla.org/page/contribute/joinmozilla

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

See also:

Question owner

16.01.2013 15:44 crash-ID bp-b9ae4a95-be09-4e01-99e0-ff54c2130116

The crashes occure for users NOT for the administrator.

Modified by Rolean

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

So Firefox is crashing because of beid35cardlayer.dll, which is apparently a virus. Please read Troubleshoot Firefox issues caused by malware

Question owner

beid35cardlayer.dll is a beidcardlayer of the Belgian Government and part of the beid35cardlayer.dll plug-in.

Modified by Rolean

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

Alright, in that case please disable the plugin and contact whomever you received it from for an update.

Question owner

I received it from the Belgian Government.

May I remember, that the crashes ONLY occur by users, and NOT by the administrator.

There is no possiblility to start in safe-mode; because the first window of Firefox does not appear.

Modified by Rolean

Question owner

There is no possiblility to start in safe-mode; because the first window of Firefox does not appear.

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

Hold down the shift key while you open Firefox, you can open Firefox in Safe Mode.

Chosen Solution

Started in Safe Mode by holding down the shift key while starting Firefox. Clicked on Reset Firefox. Started in Safe mode. Everything OK. Shut down PC. Started PC. Firefox started without problems.

Cor-el and Tylerdowner thanks for your help.

Modified by Rolean