X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

The "remember passwords for sites" box is graytone and I cannot click on it. How can I save password?

Posted

Firefox... Using Windows 7 -- Tools --> Options --> Security Cannot click on "Remember Passwords for Sites", only on create Master Password. What might be wrong? Thank you

Chosen solution

Note that running Firefox in Private Browsing mode also disables this check box.

  • Tools > Options > Privacy: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"
Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • 5.1.10411.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8894 answers

Helpful Reply

hello dhannay, do you use a norton security product by any chance? it might interfere with the firefox password management...

http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/NIS-2013-Norton-Toolbar-Unselects-Firefox-Remember-Passwords/td-p/836598

otherwise you could try to reset firefox and see if this makes a difference (this will keep your bookmarks and passwords): Reset Firefox – easily fix most problems

Question owner

Not using Norton. Followed suggestion to "Reset Firefox" and that worked well, although my menu bar was lost and I had to get into Toolbars to reestablish it. Now everything is proper again. Thanks "madperson" !

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Chosen Solution

Note that running Firefox in Private Browsing mode also disables this check box.

  • Tools > Options > Privacy: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"

Question owner

Thank you cor-el, this and resetting Firefox has solved my problem. dh