X
Tap here to go to the mobile version of the site.

Support Forum

If none of these solutions work, summarize your question in a sentence

Posted

Just install the water fox, but I find it below there is always a dialog box, display: "need a plugin to display the content", how to get rid of it

Just install the water fox, but I find it below there is always a dialog box, display: "need a plugin to display the content", how to get rid of it

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.89 Safari/537.1

More Information

iamjayakumars 475 solutions 5852 answers

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem. _________________________________________________________________________________

Create a new profile to solve the problem

'''Try the Firefox Safe Mode''' to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.'' ''(If you're not using it, switch to the Default theme.)'' * You can open the Firefox 4.0+ Safe Mode by holding the '''Shift''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Don't select anything right now, just use "'Start in Safe Mode"'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again.'' '''''If it is good in the Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' _________________________________________________________________________________ Create a new profile to solve the problem *https://support.mozilla.org/kb/Basic+Troubleshooting#w_8-make-a-new-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1263 solutions 8346 answers

Waterfox is not an official build of Firefox, and may have bugs and other issues we don't know about. You should uninstall Waterfox, and install Firefox from www.getfirefox.com.

Waterfox is not an official build of Firefox, and may have bugs and other issues we don't know about. You should uninstall Waterfox, and install Firefox from www.getfirefox.com.