Question

Can't install Java 7 update 11 on Firefox 18.0

I had Java 7 update 10, which has the 0-day exploit. Oracle released Java 7 update 11. I installed that and uninstalled Java 7 update 10. Now I can't get Firefox to recognize Java. It tells me that Java needs to be installed, but when I try to install the plug in (Java has been installed twice now), it fails. Now I have no Java.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • owner
  • post
  • post
  • solution
  • post
  • post
  • post
  • post
  • post
  • post
  • post
  • helpful
  • post
  • post
  • post
  • post
  • helpful
  • post