X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Hello Last time I installed a program that I installed V9 page I tried to remove it everywhere, even in the control panel. I thought I did it but still it is th

Posted

Hello

Additional System Details

Installed Plug-ins

  • np-mswmp
  • npsitesafety
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • Unity Player 3.5.3f3
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • GEPlugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Hello

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6629 answers

Can you restate your problem? I can't understand what you are trying to say.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

See [/questions/936349]