X
Tap here to go to the mobile version of the site.

Support Forum

My Firefox no longerr responds to requstt I make to search; it still sends and receives email.

Posted

Whether I use the return symbol or use the Enter button Foxfire will not search.

Whether I use the return symbol or use the Enter button Foxfire will not search.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Google Update
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1662
  • np-mswmp
  • Yahoo! activeX Plug-in Bridge
  • Rhapsody Player Engine Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12888 solutions 118256 answers

Is this searching via the Google search bar on the Navigation Toolbar or searching via the location bar?

  • searching via the location bar (pref: keyword.URL)
  • search bar on the Navigation Toolbar
  • search bar on the about:home page
  • other search bar (e.g. added by extension)
Is this searching via the Google search bar on the Navigation Toolbar or searching via the location bar? *searching via the location bar (pref: keyword.URL) *search bar on the Navigation Toolbar *search bar on the about:home page *other search bar (e.g. added by extension) *http://kb.mozillazine.org/Unable_to_search_or_add_new_engines

Question owner

If I understand your question, the trouble seems to be with the Google search bar.

If I understand your question, the trouble seems to be with the Google search bar.

Question owner

That is what I think, but I'm not very savey.

That is what I think, but I'm not very savey.
cor-el
  • Top 10 Contributor
  • Moderator
12888 solutions 118256 answers

Try to delete the search.json file and a possible search.sqlite file in the Firefox Profile Folder.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder

You can also try to reset some preferences to the default with the SearchReset extension:

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Try to delete the search.json file and a possible search.sqlite file in the Firefox Profile Folder. *http://kb.mozillazine.org/Profile_folder_-_Firefox You can use this button to go to the Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder ---- You can also try to reset some preferences to the default with the SearchReset extension: *https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Question owner

I deleted search.json file and search.sqlite; next I turned off Foxfire and tried again. I still can't search. I may have to call GEEK Squad.

I deleted search.json file and search.sqlite; next I turned off Foxfire and tried again. I still can't search. I may have to call GEEK Squad.
cor-el
  • Top 10 Contributor
  • Moderator
12888 solutions 118256 answers

Do you still have the Google search engine listed as a choice in the drop down list and is this search engine selected?

Check the browser.search.defaultenginename pref on the about:config page and make sure that it is set to the default value Google.

  • browser.search.defaultenginename

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Do you still have the Google search engine listed as a choice in the drop down list and is this search engine selected? Check the <b>browser.search.defaultenginename</b> pref on the about:config page and make sure that it is set to the default value Google. *browser.search.defaultenginename *http://kb.mozillazine.org/about:config ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox