X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Slow loading web pages

Posted

Web pages are taking about 60 to 120 seconds to load. I am using Firefox 18, Windows XP. I have tried resetting Firefox and starting with all add-ons and extensions disabled. (safe mode) No difference. I do not have the problem with Chrome or IE, so it's not the connection. Thanks for suggestions not found currently on support site. I have exhausted them.

Chosen solution

Thanks, cor-el, for putting me on the right track. It turned out to be a proxy setting. Everything cleared up when I changed to "No proxies." The lead was in the "server-not-found" article you referred me to, even though I seldom got an actual "server-not-found" error message.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Provides additional functionality on Facebook. See our web site for details.
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Application Basics
Name
Firefox
Version
18.0
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Java Quick Starter
1.0
false
jqs@sun.com
Move Media Player
7
false
moveplayer@movenetworks.com
Skype extension for Firefox
3.3.0.3971
false
{B13721C7-F507-4982-B2E5-502A71474FED}
Important Modified Preferences
Name
Value
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20130104151925
browser.startup.homepage_override.mstone
18.0
dom.mozApps.used
true
extensions.lastAppVersion
18.0
network.cookie.lifetimePolicy
2
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1358119396
places.history.expiration.transient_current_max_pages
26811
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.sanitizeOnShutdown
true
privacy.sanitize.timeSpan
0
Graphics
Adapter Description
NVIDIA GeForce 6600 GT
Adapter Drivers
nv4_disp
Adapter RAM
Unknown
Device ID
0x0140
Direct2D Enabled
Blocked for your graphics driver version. Try updating your graphics driver to version 182.65 or newer.
DirectWrite Enabled
false (0.0.0.0)
Driver Date
2-18-2009
Driver Version
6.14.11.8208
GPU #2 Active
false
GPU Accelerated Windows
0/1 Basic Blocked for your graphics driver version. Try updating your graphics driver to version 182.65 or newer.
Vendor ID
0x10de
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 182.65 or newer.
AzureCanvasBackend
cairo
AzureContentBackend
none
AzureFallbackCanvasBackend
none
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

Chosen Solution

Thanks, cor-el, for putting me on the right track. It turned out to be a proxy setting. Everything cleared up when I changed to "No proxies." The lead was in the "server-not-found" article you referred me to, even though I seldom got an actual "server-not-found" error message.

Richrd43 0 solutions 3 answers

I'm not kidding. The web page about slow loading web pages in Firefox is slow to load.

I'm on Windows 7 and using Firefox 20.0. The Adobe website storage manager web page is loading at a snails pace. All other flash pages are loading nicely. I'm using Flash Player version 10.3.183.48 for better Flash rendering on YouTube. I don't get that choppy sound like I did with Flash Player 11.xx when scrolling the page while a video is playing.

Any ideas why this one Adobe web page would load slowly?

Richrd43 0 solutions 3 answers

Possible [SOLVED] from above

I unchecked Use hardware acceleration when available and the Adobe web page loaded instantly.