X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why is loading so slow since V18.0 last Friday ?

Posted

Since Firefox updated to V18.0 last Friday, if I go to page, it takes much more time than before.

I tried to reinitialize, it did not change anything except that I cannot download a picture or anything anymore on Firefox, I tried to deleted cookies, etc but nothing changed too.

It does not come from internet connexion because it perfectly works in Google Chrome (but I don't want to leave FF for it T_T)

Can you help me to get {

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Plugin NPAPI Ma-Config.com # win # 6.0.2.0
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • Unity Player 3.4.2f2
  • NPWLPG
  • 3DVIA player(5.0.0.11). For more information, visit the 3DVIA player web site.
  • Office Live Update v1.3
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Sorry but it is in French :/
Paramètres de base de l'application
Nom
Firefox
Version
18.0
Agent utilisateur
Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0
Configuration de compilation
about:buildconfig
Extensions
Nom
Version
Activée
ID
avast! WebRep
7.0.1426
false
wrc@avast.com
Microsoft .NET Framework Assistant
0.0.0
false
{20a82645-c095-46ed-80e3-08825760534b}
Préférences modifiées importantes
Nom
Valeur
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20130104151925
browser.startup.homepage_override.mstone
18.0
extensions.lastAppVersion
18.0
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1358040741
places.history.expiration.transient_current_max_pages
93909
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
Accélération graphique
Date du pilote
8-22-2012
Description de la carte
NVIDIA GeForce G102M
Direct2D activé
no information
DirectWrite activé
false (0.0.0.0)
Fenêtres avec accélération graphique
1/1 Direct3D 9
GPU #2 active
false
ID du périphérique
0x0873
ID du vendeur
0x10de
Pilotes de la carte
nvd3dum nvwgf2um,nvwgf2um
RAM de la carte
512
Rendu WebGL
Google Inc. -- ANGLE (NVIDIA GeForce G102M )
Version du pilote
9.18.13.602
AzureCanvasBackend
cairo
AzureContentBackend
none
AzureFallbackCanvasBackend
none
JavaScript
Ramasse-miettes incrémentiel
true
Accessibilité
Activée
false
Empêcher l'accessibilité
0
Versions des bibliothèques
Version minimale attendue
Version utilisée
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

kokoti 0 solutions 1 answers

(deleted by moderator - see /kb/forum-rules-and-guidelines )

Modified by cor-el

cor-el
  • Top 10 Contributor
  • Moderator
10748 solutions 96724 answers

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

Question owner

Hello ! Thank you for for your answer, but unfortunately this did not solve anything. Concerning your first link, it does load websites, but it is just terribly slow (take me one full minute for a very simple website while it takes only 2 seconds on another browser) but anyway even adding firefox in firewall permissions did not help :/

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6635 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

Question owner

I already did this too before, but except loosing my persona it did not change anything :(

Thank you anyway !

cor-el
  • Top 10 Contributor
  • Moderator
10748 solutions 96724 answers

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Question owner

It works fine in safe mode , does it help for any solution ? :/

cor-el
  • Top 10 Contributor
  • Moderator
10748 solutions 96724 answers

If it works better in Windows Safe mode then a possible cause is still your security software.

Did you try to remove all rules for Firefox and the plugin-container process from the permissions list in the firewall?

If you did then did you your firewall ask again for permission?

Modified by cor-el

Question owner

I removed the rules for firefox and put it in permission list again, it did not change anything. I also added the plugin container file, but again no change, still toooooo slow.

Modified by chandrima

Question owner

still no solution to give me ? :(

botrytis 0 solutions 1 answers

I just installed version 17.0b6 over the top of version 18 and am now back up to speed. You can download older versions of Firefox via the Support tab.

Now I just can't close Firefox or it will install 18 again....

sukimaswitch 0 solutions 2 answers

I have the same problem ! For me, the solution was to remove the extension: BROWSER PROTECT. This extension was installed without I know it and without my consent and action !!!

I hope this solve your problem too !

Question owner

Thank you for your help, but I don't have this extension installed on firefox :/

sukimaswitch 0 solutions 2 answers

Are you sure, you don't have this extension !? I discover it by accident, because this extension doesn't appear in the extension list of Firefox !!! I saw it in the /start/programs menu of Windows. And there is a folder "Browser Protect" in /Documents And Settings/All users/Application Data.

Question owner

Couldn't find anything like that.

Helpful Reply

Thank you for your help. I have to forget mozilla and welcome another browser...

barcann 0 solutions 11 answers

Helpful Reply

I had the same problem and am using FF 16 and refuse to update to 18.