X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

Updated to new version of firefox today, v. 18, and have had glitched out menus since. Is there a way to fix this?

Posted

I updated today to v. 18, and while my menus do pull down (for both the firefox one of the left and the bookmark one on the right) and the links work, the... image file, I guess, is very glitchy. I only know what I'm clicking on because I know vaguely where things are in the lists.

I have updated Java (which has now disappeared from my plug ins list), put firefox into safe mode and then activated one extension at a time to check them, and restarted both my laptop and firefox a few times. While in safe mode this glitch does not occur.

Is there any way to correct this? I have screencaps I can provide showing exactly what is happening:

I updated today to v. 18, and while my menus do pull down (for both the firefox one of the left and the bookmark one on the right) and the links work, the... image file, I guess, is very glitchy. I only know what I'm clicking on because I know vaguely where things are in the lists. I have updated Java (which has now disappeared from my plug ins list), put firefox into safe mode and then activated one extension at a time to check them, and restarted both my laptop and firefox a few times. While in safe mode this glitch does not occur. Is there any way to correct this? I have screencaps I can provide showing exactly what is happening: *http://i16.photobucket.com/albums/b34/kristen92258/Firefoxissues_zpsf885fb67.png <!-- http://s16.beta.photobucket.com/user/kristen92258/media/Firefoxissues_zpsf885fb67.png.html -->

Modified by cor-el

Chosen solution

Hello Krisley, try to Turn off hardware acceleration, and check it again (in safe mode hardware acceleration is disable).

thank you

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • NPWLPG
  • 4.1.10329.0
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

ideato 893 solutions 6250 answers

Chosen Solution

Hello Krisley, try to Turn off hardware acceleration, and check it again (in safe mode hardware acceleration is disable).

thank you

Hello Krisley, try to [https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#w_turn-off-hardware-acceleration Turn off hardware acceleration], and check it again (in safe mode hardware acceleration is disable). thank you

Question owner

Ah, thank you ^^ That seems to have fixed it.

Ah, thank you ^^ That seems to have fixed it.