X
Tap here to go to the mobile version of the site.

Support Forum

Search option not working after updating Firefox. How can I correct this? Don't want to use Explorer, but will have to if we can't fix this.

Posted

An automatic update ran this morning. Noticed when I started up the computer, a message came up saying that Firefox was running, even tho' it wasn't. Update finished, and now I cannot get the search tool to work. Help!!!

An automatic update ran this morning. Noticed when I started up the computer, a message came up saying that Firefox was running, even tho' it wasn't. Update finished, and now I cannot get the search tool to work. Help!!!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • GEPlugin
  • 5.1.10411.0
  • NPWLPG
  • Bing Bar
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12763 solutions 117275 answers

Is this the search bar on the about:home page/

Try to reset some preferences to the default with the SearchReset extension:

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).


If there is a problem with searching via the default about:home page then try to reset the search engine used on the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

You can also check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.

Also check that you do not have a mozilla.cfg file in the Firefox program folder.

Is this the search bar on the about:home page/ Try to reset some preferences to the default with the SearchReset extension: *https://addons.mozilla.org/firefox/addon/searchreset/ Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons). ----- If there is a problem with searching via the default about:home page then try to reset the search engine used on the about:home page. Reset the <b>browser.startup.homepage_override.mstone</b> pref via the right-click context menu to the default on the <b>about:config</b> page and close and restart Firefox to restore the about:home page to its default. *http://kb.mozillazine.org/about:config #Open the <b>about:config</b> page via the location bar #Type in the Filter bar: mstone #Right-click the browser.startup.homepage_override.mstone line and select: Reset #Close and restart Firefox If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above. You can also check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences Also check that you do not have a mozilla.cfg file in the Firefox program folder.