X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

cannot download and install programs such as google / zone alarm etc

Posted

I am lucky to have FireFox -as windows xp and ie 7 or 8 not sure which do not work - but when I try to download and install programs - does not happen - thanks for any help

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • 4.1.10329.0
  • getplusplusadobe16297
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Allows browsing on RealArcade sites with Mozilla browsers.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1069

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
252 solutions 3023 answers

Hello ginnpr,

Thanks for posting here on the Mozilla Support Forum! We are always glad to have you as a user of Firefox.

Have you tried the steps outlined in What to do if you can't download or save files yet?

Thanks!


Did you know that Mozilla Support is helped out by volunteers? Be part of SUMO! http://mzl.la/OJtpch

Donate more than $30 and get a T-Shirt! https://donate.mozilla.org/page/contribute/joinmozilla

Modified by Andrew

cor-el
  • Top 10 Contributor
  • Moderator
10784 solutions 97065 answers

Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

Question owner

I had Malware - zone-alarm - mse - Malware does not even work anymore - runtime errors - can't update latest zone - mse - so far is ok - also - can't run or update sophos - or sysbot I am lucky I can at least use the computer for a few things Thanks again for any help

Question owner

checked this link out - nothing seems to work - all downloads are listed as "binary" - then when runs - get run-time error Thanks

cor-el
  • Top 10 Contributor
  • Moderator
10784 solutions 97065 answers

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Question owner

Tried this - did not work - not quite sure what the problem is - hope it gets corrected soon!!!