X
Tap here to go to the mobile version of the site.

Support Forum

Automatic Save Folder web page keeps coming up, will someone please fix the problem?

Posted

After an automatic update, the web page () comes up every time Firefox starts. So, after a few times I decide to read it "carefully" as the web page requests.

I go down to "Step 1" and I read it carefully where it says: 1. Go to the Firefox menu "Tools" and "Options. . ."

At that point I stop since there is no "Tools" on my 18.0 version of Firefox. So, just to humor myself, I clicked "Options" and saw on the next menu another "Options". I simply guessed that might be correct and in fact I saw something similar. But in Step 2 "Automatic Save Folder", well, that is nowhere to be found. I give up.

After an automatic update, the web page () comes up every time Firefox starts. So, after a few times I decide to read it "carefully" as the web page requests. I go down to "Step 1" and I read it carefully where it says: 1. Go to the Firefox menu "Tools" and "Options. . ." At that point I stop since there is no "Tools" on my 18.0 version of Firefox. So, just to humor myself, I clicked "Options" and saw on the next menu another "Options". I simply guessed that might be correct and in fact I saw something similar. But in Step 2 "Automatic Save Folder", well, that is nowhere to be found. I give up.

Chosen solution

Yup, annoyed the hell out of me for a few days too! Go to Tools; Add-ons; Extensions and look for the Automatic Save Folder and Disable it. :)

Read this answer in context 3

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.22 (KHTML, like Gecko) Chrome/25.0.1364.29 Safari/537.22

More Information

Question owner

chrome://asf/content/help/update.xhtml

that was the web page.

chrome://asf/content/help/update.xhtml that was the web page.
Donnie 31 solutions 331 answers

You kinda lost me a little there with your explanation of your issue, can you be a little more specific & indicate what Step 1 is referring to actually & add screen shot if possible?

See:

How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.


You can also try this:

Open about:config and then enter extensions.asf into the search bar at the top.

Set extensions.asf@mangaheart.org.install-event-fired to false

and set extensions.asf.version to a high number, I stuck in 25 off the top of my head. Close Firefox fully and reopen, if it worked the pop-up should not appear again.

You kinda lost me a little there with your explanation of your issue, can you be a little more specific & indicate what Step 1 is referring to actually & add screen shot if possible? See: [[How do I create a screenshot of my problem?]]. Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. You can also try this: Open about:config and then enter extensions.asf into the search bar at the top. Set extensions.asf@mangaheart.org.install-event-fired to false and set extensions.asf.version to a high number, I stuck in 25 off the top of my head. Close Firefox fully and reopen, if it worked the pop-up should not appear again.

Modified by Donnie

Yellow Electric Human 1 solutions 1 answers

Chosen Solution

Yup, annoyed the hell out of me for a few days too! Go to Tools; Add-ons; Extensions and look for the Automatic Save Folder and Disable it. :)

Yup, annoyed the hell out of me for a few days too! Go to Tools; Add-ons; Extensions and look for the Automatic Save Folder and Disable it. :)
tom.luft 0 solutions 4 answers

"Yup, annoyed the hell out of me for a few days too! Go to Tools; Add-ons; Extensions and look for the Automatic Save Folder and Disable it. :) "

Well that is not a solution for this problem. I still want to use the plugin.

"Set extensions.asf@mangaheart.org.install-event-fired to false

and set extensions.asf.version to a high number, I stuck in 25 off the top of my head. Close Firefox fully and reopen, if it worked the pop-up should not appear again. "

I did both numerous times, the popup remains. I even removed and reinstalled the plugin - no success. Maybe there is something wrong with the plugin itself (version info?)

"Yup, annoyed the hell out of me for a few days too! Go to Tools; Add-ons; Extensions and look for the Automatic Save Folder and Disable it. :) " Well that is not a solution for this problem. I still want to use the plugin. "Set extensions.asf@mangaheart.org.install-event-fired to false and set extensions.asf.version to a high number, I stuck in 25 off the top of my head. Close Firefox fully and reopen, if it worked the pop-up should not appear again. " I did both numerous times, the popup remains. I even removed and reinstalled the plugin - no success. Maybe there is something wrong with the plugin itself (version info?)
Donnie 31 solutions 331 answers
  • open Firefox
  • Press Alt Key
  • Select Help > troubleshooting Information > show folder
  • Open prefs.js
  • CLOSE FIREFOX
  • Press Ctrl+H
  • Copy - user_pref("extensions.asf.version", ""); in Find What box
  • Paste - user_pref("extensions.asf.version", 18);in Replace with box
  • Press Ctrl-S

The value doesn't necessarily have to be 18 either, you can replace the value mentioned earlier in this case 18 with the latest FF version you have.

FIREFOX MUST BE CLOSED AT THE TIME OF SAVING THIS FILE OR CHANGES WILL NOT BE SAVED. IF FIREFOX IS OPEN WHEN YOU SAVE 'PREFS.JS' NO CHANGES WILL BE MADE. CLOSE FIREFOX & THEN SAVE

* open Firefox * Press Alt Key * Select Help > troubleshooting Information > show folder * Open prefs.js * CLOSE FIREFOX * Press Ctrl+H * Copy - user_pref("extensions.asf.version", ""); in Find What box * Paste - user_pref("extensions.asf.version", 18);in Replace with box * Press Ctrl-S '' The value doesn't necessarily have to be 18 either, you can replace the value mentioned earlier in this case 18 with the latest FF version you have.'' '''FIREFOX MUST BE CLOSED AT THE TIME OF SAVING THIS FILE OR CHANGES WILL NOT BE SAVED. IF FIREFOX IS OPEN WHEN YOU SAVE 'PREFS.JS' NO CHANGES WILL BE MADE. CLOSE FIREFOX & THEN SAVE '''
tom.luft 0 solutions 4 answers

This doesn't work either. It works for the first start, however, with the next start the value again gets overwritten with annoying emptiness ("").

This doesn't work either. It works for the first start, however, with the next start the value again gets overwritten with annoying emptiness ("").

Modified by tom.luft

Donnie 31 solutions 331 answers

The value shouldn't be empty, are you entering your version in for the number value? For example instead using code I put exactly changing the 18 to say 18.0.1 if that was your current FF version?

Also I know it sounds redundant but I listed closing Firefox first twice because before saving the .js we are working with Firefox must be closed, the 3 or 4 step I listed can't remember exactly where I said Close Firefox is when you should close & continue with rest what I listed, save it & then restart. It's working on first so we've got it for most part fixed except value being empty in which case value doesn't actually really matter just play with it,

The value shouldn't be empty, are you entering your version in for the number value? For example instead using code I put exactly changing the 18 to say 18.0.1 if that was your current FF version? Also I know it sounds redundant but I listed closing Firefox first twice because before saving the .js we are working with Firefox must be closed, the 3 or 4 step I listed can't remember exactly where I said Close Firefox is when you should close & continue with rest what I listed, save it & then restart. It's working on first so we've got it for most part fixed except value being empty in which case value doesn't actually really matter just play with it,
tom.luft 0 solutions 4 answers

Solution: vist the asf forum, land on this site: http://asf.mangaheart.org/?menu=5&f=2&t=137 and download the newest beta version of the add-on here: http://asf.mangaheart.org/?menu=2&sub=2. So it IS a bug within the add-on :)

Here is my original posting:

Firefox was closed, of course. I tried it with and without "" (it needs them!), with 18 and 18.0.1 (my version). So (again redundant ;) ) it works for the first time firefox starts after changing the value; BUT when I close firefox and open it again OR just click on a link which is supposed to open in a new window, the problem is there again.

Conclusion: the value gets overwritten as soon as firefox starts. So it seems to work because there is no annoying asf tab after starting, but it doesn't (permanently).

'''Solution:''' vist the asf forum, land on this site: http://asf.mangaheart.org/?menu=5&f=2&t=137 and download the newest beta version of the add-on here: http://asf.mangaheart.org/?menu=2&sub=2. So it '''IS''' a bug within the add-on :) Here is my original posting: Firefox was closed, of course. I tried it with and without "" (it needs them!), with 18 and 18.0.1 (my version). So (again redundant ;) ) it works for the first time firefox starts after changing the value; BUT when I close firefox and open it again OR just click on a link which is supposed to open in a new window, the problem is there again. Conclusion: the value gets overwritten as soon as firefox starts. So it seems to work because there is no annoying asf tab after starting, but it doesn't (permanently).

Modified by tom.luft

Donnie 31 solutions 331 answers

Regardless of specifics, majority of the time it's not really issue with FF at all but something user has installed or configured on the "user side" if its happened frequently "every time" with "every version" as you say then basically proves its something user has conflicting with FF. You might want to contact Mozilla if you have such concerns & were volunteers here at support trying help other users

Regardless of specifics, majority of the time it's not really issue with FF at all but something user has installed or configured on the "user side" if its happened frequently "every time" with "every version" as you say then basically proves its something user has conflicting with FF. You might want to contact Mozilla if you have such concerns & were volunteers here at support trying help other users
tom.luft 0 solutions 4 answers

I don't see a reason bothering Mozilla with a problem specific to an add-on - especially when the problem is solved by installing the newest beta-version.

Nevertheless, thank you very much for your help!

I don't see a reason bothering Mozilla with a problem specific to an add-on - especially when the problem is solved by installing the newest beta-version. Nevertheless, thank you very much for your help!

Modified by tom.luft

Donnie 31 solutions 331 answers

I was trying find link I listed before, if you click on my name & then my solutions you'll see recent one where posted how via my FTP link where you can download every FF version from very first to latest & all in between

I was trying find link I listed before, if you click on my name & then my solutions you'll see recent one where posted how via my FTP link where you can download every FF version from very first to latest & all in between

Question owner

Thanks, "disable" worked for me. I should have come back to this forum more often. Actually I searched for a string I included in my first post about this issue and found my prior post.

I am still curious as to how the problem started in the first place. I certainly would not have chosen to install whatever the "automatic Save folder" is on my machine. Why would Mozilla do that without asking?

Thanks, "disable" worked for me. I should have come back to this forum more often. Actually I searched for a string I included in my first post about this issue and found my prior post. I am still curious as to how the problem started in the first place. I certainly would not have chosen to install whatever the "automatic Save folder" is on my machine. Why would Mozilla do that without asking?

Helpful Reply

This gets more weird. When I returned here I saw a "chosen solution" from a "tom luft". Chosen by whom? It was certainly not chosen by me.

Fortunately on this forum I was able to change it to a different "chosen solution". But the question is how did tom luft get his "continue to use the plugin" chosen solution as my "chosen solution". That was obviously false.

Now, will my "disable" "chosen solution" remain, or will tom luft somehow get his post back up to be the invalid chosen one? We will see.

This gets more weird. When I returned here I saw a "chosen solution" from a "tom luft". Chosen by whom? It was certainly not chosen by me. Fortunately on this forum I was able to change it to a different "chosen solution". But the question is how did tom luft get his "continue to use the plugin" chosen solution as my "chosen solution". That was obviously false. Now, will my "disable" "chosen solution" remain, or will tom luft somehow get his post back up to be the invalid chosen one? We will see.

Modified by magnets