Question

got android 4.1.1 on tablet but it will not play on any bingo sites keeps saying pluging reqierd , flash player is installd and inabled

i have just got a new tablet pc ( gemini ) running android 4.1.1, when i log on to the bingo site and start to play bingo it say`s plugin required, i know flash player is running as it will let you play video from the same site, but when you click play bingo it opens up a new window and says plugin required, but i do not know what plugin it wants?, flash player is 11.1.1.115.11_121005 can any body help on this please. thanks gary.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • owner
  • post
  • helpful
  • owner
  • post
  • owner
  • post
  • helpful
  • post
  • post