Question

The "network.IDN.whitelist.la" setting in about:config is being ignored

Hi, By default .la domains are not enabled to show IDN names (they get converted to punycode). I want to override this just on my PC so I created the new setting network.IDN.whitelist.la as a boolean and set it to true. But when I navigate to http://xn--ls8h.la/ ( http://

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • post
  • post