X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why is firefox doing this thing with my drop down menus

Posted

when i click the file, edit, view bars or anything on that row i get a mini picture of the entire firefox window instead of the drop down menu.

Chosen solution

grapsorz, Turn off hardware acceleration and check it again (as the the-edmeister said in above reply, in Safe Mode hardware acceleration is disabled).

thank you

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • 5.1.10411.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Pando Web Plugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24397 answers

Helpful Reply

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.


  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

grapsorz 0 solutions 2 answers

i have the same problem. If i starte in safemode the problem is gone.. i have reset all settings in firefox. turnd off every addon and stil the problem is there :( what can it bee.. i think i have it on two computer's and it have just started to happend.

grapsorz 0 solutions 2 answers

i have unninstaled firefox (not deliting persenal data) and innstaled it.. the problem is still there :( after uninstaling AND removint all personal data the problem is stil there :(. onely running in safemode will fix this :( i gues i will try to install an older version r just give up firefox. i hav been using firefox for from the begining and netscape befor that. :(. it i sbecoming to bloated and to mutsh problems :( dot use multi core CPUs good ether :(

Modified by grapsorz

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Chosen Solution

grapsorz, Turn off hardware acceleration and check it again (as the the-edmeister said in above reply, in Safe Mode hardware acceleration is disabled).

thank you