Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I use a dropdown menu in firfox it opens a mini-window. Help? http://i858.photobucket.com/albums/ab147/saiartshop/grrrrr_zps55c22ac5.jpg

  • 4 replies
  • 6 have this problem
  • 385 views
  • Last reply by ckk987

more options

Every time i either right-click or try to use any dropdown menu in firefox I get this stupid little preview window coming up and making it all mess up. I already tried resetting defaults and uninstalling then reinstalling firefox. How do I get rid of it?


Here is a screenshot of whats happening.

http://i858.photobucket.com/albums/ab147/saiartshop/grrrrr_zps55c22ac5.jpg

Chosen solution

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Read this answer in context 👍 0

All Replies (4)

more options

Chosen Solution

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

I've already tried that, it makes no difference.

more options

Nevermind, it did work, thank you.

more options

I had this same problem but using Safe Mode or turning off my add-ons didn't help . It ended up being because Hardware Acceleration was on. So if you run into this problem here is what you need to do to disable Hardware Acceleration.

1.) Go to Options.

2.) Click on Advanced

3.) Go down to where it says "Use hardware acceleration when available" and click the check box.

4.) Click Ok

Hopefully that helps anyone that runs into trouble that couldn't find a fix through safe mode