X
Tap here to go to the mobile version of the site.

Support Forum

I cannot enable save passwords!

Posted

When I go into tools, options, security, the save password option is not highlighted and working. It has worked in the past, but is now not enabling me to activate the option.

When I go into tools, options, security, the save password option is not highlighted and working. It has worked in the past, but is now not enabling me to activate the option.

Chosen solution

If you want to keep private browsing mode, there is an extension called TACO which may be of help.

It manages all your passwords and user names, and will save them as a bookmark. If you back up your bookmarks regularly to a different drive, then re-installing Firerox (or the entire os) does not mean loosing all your info.

And that's only a tiny part of what it does.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 1.6.0_38 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
13085 solutions 119782 answers

Helpful Reply

Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • DO NOT click the Reset button on the Safe mode start window or otherwise make changes.
Make sure that you do not run Firefox in (permanent) Private Browsing mode. *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy: Use custom settings for history *Deselect: [ ] "Always use private browsing mode" ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *DO NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thank you very much, that fixed the problem!!!

Thank you very much, that fixed the problem!!!

Question owner

Thank you very much, that fixed the problem!!!!

Thank you very much, that fixed the problem!!!!
lokke 1 solutions 5 answers

Chosen Solution

If you want to keep private browsing mode, there is an extension called TACO which may be of help.

It manages all your passwords and user names, and will save them as a bookmark. If you back up your bookmarks regularly to a different drive, then re-installing Firerox (or the entire os) does not mean loosing all your info.

And that's only a tiny part of what it does.

If you want to keep private browsing mode, there is an extension called TACO which may be of help. It manages all your passwords and user names, and will save them as a bookmark. If you back up your bookmarks regularly to a different drive, then re-installing Firerox (or the entire os) does not mean loosing all your info. And that's only a tiny part of what it does.

Question owner

Thanks for the info!

Thanks for the info!