X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

CMD d (insert new bookmarklet) has GONE.. some add-on has messed itup

Posted

hello:

Ive been adding alot of new add-on over christmas period. now ive lost my most favourite HOT KEY

CMD D for add new bookmark

how do i get it back?

Chosen solution

What is Cmd+D doing now?

You will have to check which extension has taken over this shortcut if you can't find this out.

If it works in Firefox Safe-mode then disable all extensions (Tools > Add-ons > Extensions) and then try to find which is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 5.1.10411.0
  • iPhoto6
  • Office Live Update v1.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96760 answers

Chosen Solution

What is Cmd+D doing now?

You will have to check which extension has taken over this shortcut if you can't find this out.

If it works in Firefox Safe-mode then disable all extensions (Tools > Add-ons > Extensions) and then try to find which is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Question owner

CMD D was now trying to translate a page.


So i checked my two translator add-ons out And one of them had a CMD change I had set it CMD T, but for some odd reason it was impacting CMD D so i just removed the CMD use in the add-on (as I will do without it for translating) and i have my CMD D back.


thankyou Cor-el