X
Tap here to go to the mobile version of the site.

Support Forum

Firefox tells me to update my flash player, I do, site won't work, downgrade it, still won't work, site is custom.case-mate.com, get inspired section.

Posted

Custom.case-mate.com -get inspired section is not the only site that will not open. I can't open it in Firefox but I can in Chrome. What should I do so it will open? Any ideas?

Custom.case-mate.com -get inspired section is not the only site that will not open. I can't open it in Firefox but I can in Chrome. What should I do so it will open? Any ideas?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Version 3.10.2.10212
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Office Live Update v1.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Amazon MP3 Downloader Plugin 1.0.17
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Coupons Inc., Coupon Printing FireFox Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3
  • npmnqmp 071706000001
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

http://support.mozilla.org/en-US/kb/adobe-flash-plugin-has-crashed

cor-el
  • Top 10 Contributor
  • Moderator
12330 solutions 114053 answers

Helpful Reply

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

See also:

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- See also: *https://support.mozilla.org/kb/Websites+look+wrong

Question owner

Thanks! Once I disabled Adblock Plus it works! If I downloaded just Adblock do you know if it would continue to work?

Thanks! Once I disabled Adblock Plus it works! If I downloaded just Adblock do you know if it would continue to work?
illuminos 0 solutions 1 answers

I was having a similar issue, but when I had the browser not storing cookies. Some sites look funny, but when I turn the cookies on to be stored, the sites look fine?

I was having a similar issue, but when I had the browser not storing cookies. Some sites look funny, but when I turn the cookies on to be stored, the sites look fine?