X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

Updated to Firefox 18, but now have strange fugures at monitor (triangles and simialr) when Firefox is open. I should return to version 17. Is there solution ?

Posted

I always used Firefox and today updated at Firefox 18. After update I have strange figure (giant triangles , lines...) whixh are randomly appear and it s impossible use Firefox. I returned to Version 17 and everything is OK. I am using Windows XP SP3 with Nvidia GS 7800 board.

I always used Firefox and today updated at Firefox 18. After update I have strange figure (giant triangles , lines...) whixh are randomly appear and it s impossible use Firefox. I returned to Version 17 and everything is OK. I am using Windows XP SP3 with Nvidia GS 7800 board.

Chosen solution

Try to disable hardware acceleration in Firefox.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
14856 solutions 134681 answers

Chosen Solution

Try to disable hardware acceleration in Firefox.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Question owner

Thank you. It solved my problem. Regards

Thank you. It solved my problem. Regards