X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cannot reply to emails; cannot compose an email

Posted

I am running the latest version of Firefox and cannot compose or reply to emails

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Citrix Online App Detector Plugin
  • Google Update
  • BlackBerry WebSL Browser Plug-In
  • Unity Player 3.1.0f4
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6635 answers

Actually you are a bit out of date. Please update to Firefox 18, then read Websites look wrong or appear differently than they should