X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When searching for something on amazon or ebay the top row always goes to the far right of the screen.

Posted

So when i look up something like "shoes" in the amazon search box the top row of items moves over to the far right. And most are no longer even on my screen

I checked on I.E. and i had no issues with this so i assume its a firefox issue.

Chosen solution

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.10.2.10212
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Google Update
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 4.1.10329.0
  • NPWLPG
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4931 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

jddockery 2 solutions 18 answers

many sites don't bother checking multiple browsers for compatibility.

normally a simple javascript file embedded in the page would fix the problem, yet as i said before... changing your video resolution may yield the results you were hoping for instead of a disfigured webpage. Normally this requires increasing your resolution.

Another possibility is the zoom has been activated. View/Zoom/Reset may amend your problem. This often occurs when you have increased just the text.

In addition, you may check your default font setting. Tools/Options/Content/...under the "fonts and colors" section chose advanced and ensure that "allow pages to choose their own fonts....." is checked.

If any of the above methods work, contact the site administrator and allow them to know of your problem and work around.

Question owner

I have tried clearing my cookies/cache and resetting my zoom. But the issue has not been fixed.

I even reinstalled firefox.

but thanks for the quick replies!

jddockery 2 solutions 18 answers

i am supposing you tried adjusting the resolution of your screen also?

just because auto-fit works in IE doesn't mean it will work in firefox as i learned developing a web page once.

by default, the other suggestion i mentioned, is normally checked.

Question owner

yes, it seems to be at its highest at the moment 1366x768.

jddockery 2 solutions 18 answers

i'm assuming that is 1360 x 768, which looks horrid to me, but still am not able to replicate the problem.

are there other add-ons you are using with FF (ie. adblock, flashblock...etc.)

just as a sure fire way to check, you can create another profile and try to access again. right click on your firefox shortcut, select properties, add the following to target outside the quotation marks: -no-remote -profilemanager (ie. "C:\Program Files\Mozilla Firefox\firefox.exe" -no-remote -profilemanager) this will give you access to the profile manager and you will be able to create another profile.

Modified by jddockery

iamjayakumars
  • Top 10 Contributor
416 solutions 4931 answers

Are you using any themes(persona themes)

iamjayakumars
  • Top 10 Contributor
416 solutions 4931 answers

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

iamjayakumars
  • Top 10 Contributor
416 solutions 4931 answers

Chosen Solution

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Question owner

Yep, that did it all right. Guess i have to look at what extension or add on is causing the problem.

Thanks friend!

snarky 0 solutions 1 answers

I found the problem add-on! Disable "SelectionLinks 1.5" and the problem is solved