X
Tap here to go to the mobile version of the site.

Support Forum

Disney Jr coloring pages will not load using Firefox on my iMac, using Safari the pages will load.

Posted

I have a Apple iMac desktop computer that is about a year old, when using Firefox to access the Disney Jr. website the only problem I have is the pages that need to be printed to color will not load, the rest of the site works as it should. When I use Safari to access the same website there are no problems, I prefer to use Firefox as my browser of choice.

I have a Apple iMac desktop computer that is about a year old, when using Firefox to access the Disney Jr. website the only problem I have is the pages that need to be printed to color will not load, the rest of the site works as it should. When I use Safari to access the same website there are no problems, I prefer to use Firefox as my browser of choice.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12277 solutions 113712 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Hello Cor-el thank you for your quick response I will try this out and will send a post of the outcome. bobsaccount

Hello Cor-el thank you for your quick response I will try this out and will send a post of the outcome. bobsaccount
cor-el
  • Top 10 Contributor
  • Moderator
12277 solutions 113712 answers

You're welcome

If this didn't help then please attach a screenshot.

Use a compressed image type like PNG or JPG to save the screenshot.

You're welcome If this didn't help then please attach a screenshot. *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot.