X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why have my tabs stopped working

Posted

No matter how many tabs I "open" my bookmarks use the first tab even though I am supposedly connected to a new tab. The address for the 1st tab shows in all new tabs' address bars. I noticed from a previous question that an Ask add was mentioned, but I don't seem to have this add on.

Chosen solution

Thank you so much! I followed your instructions and while reviewing the Troubleshoot extensions, etc., I saw where I could "reset" Firefox. This appears to have solved the problem. Thanks again ...

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Shockwave Flash 11.5 r502
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Google Update
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

I shut down and restarted computer ... didn't fix this.

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Helpful Reply

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Chosen Solution

Thank you so much! I followed your instructions and while reviewing the Troubleshoot extensions, etc., I saw where I could "reset" Firefox. This appears to have solved the problem. Thanks again ...