X
Tap here to go to the mobile version of the site.

Support Forum

Firefox sync doesn't appear in options at all

Posted

Hi, I clicked on 'Replace all data on this computer with my Sync data' option in 'manage account > sync reset'. and canceled the process before it end. but everything has already deleted. So I went to 'Sync' tab in the options but I found it like this http://i.imgur.com/cCtCO.png I deleted Firefox using Revo Uninstaller to completely delete it, And reinstalled it but nothing change the sync tab wont appear normally! I even go back to a restore point but it's the same!!

Note: When I click on 'Firefox > set up sync..." and choose 'I have an account' it appears like this http://i.imgur.com/IVpI9.png What that's mean? I want to sync THIS computer not another one!

Any idea how to bring the sync back? thank you :)

Hi, I clicked on 'Replace all data on this computer with my Sync data' option in 'manage account > sync reset'. and canceled the process before it end. but everything has already deleted. So I went to 'Sync' tab in the options but I found it like this http://i.imgur.com/cCtCO.png I deleted Firefox using Revo Uninstaller to completely delete it, And reinstalled it but nothing change the sync tab wont appear normally! I even go back to a restore point but it's the same!! Note: When I click on 'Firefox > set up sync..." and choose 'I have an account' it appears like this http://i.imgur.com/IVpI9.png What that's mean? I want to sync THIS computer not another one! Any idea how to bring the sync back? thank you :)

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12276 solutions 113678 answers

Did you try the default theme?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Did you try the default theme? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- *https://support.mozilla.org/kb/how-do-i-set-up-firefox-sync *https://support.mozilla.org/kb/add-a-device-to-firefox-sync *https://support.mozilla.org/kb/how-do-i-manage-my-firefox-sync-account *https://support.mozilla.org/kb/firefox-sync-troubleshooting-and-tips

Modified by cor-el

Question owner

Thanks for your reply. I did as you told me but it's the same :( And I have no extensions nor themes right now because the sync deleted it. so it's impossible to the add-ons to have any thing to do with this.

Thanks for your reply. I did as you told me but it's the same :( And I have no extensions nor themes right now because the sync deleted it. so it's impossible to the add-ons to have any thing to do with this.

Modified by Amai

Question owner

Please help! is there no solution for this??

Please help! is there no solution for this??