Question

posted by lrice 1 year ago
webmail does not work with 12.0 or higher. programmers tired of too many, frequent new versions. 3.6 now gives me constant "stop script" messages. help!

using 3.6. Webmail will not work correctly with anything higher. The programmers say there are too many and too frequent updates to firefox and will not try to stay current. there are no plans to make our webmail compatible with later versions. suddenly, firefox is freezing and giving me a "stop script" message, Stopping script usually fixes the problem, but its happening more and more frequently. I am NOT using yahoo toolbar.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • owner
  • post
  • post
  • owner
  • post
  • post
  • owner
  • post
  • owner
  • owner
  • post
  • owner
  • owner
  • solution
  • owner
  • post
  • post