X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox does not deal with australian currency accurately. For example $5000 comes out as AUD 4850 or something similar

Posted

I have copied these SAME account lines from the 2 browsers

Internet Explorer VIEW OF THIS TRANSACTION
Practice Account

BSB 112-879 Acc 028 725 xxx $179.41 Available balance: $179.41

FIREFOX VIEW Practice Account

BSB 112-879 Acc 028 725 xxx AUD172  Available balance: AUD172

Modified by cor-el

Chosen solution

If you get the PDF viewer with a notification bar at the top then you will either have to use the Adobe Reader with a plugin for Firefox or another plugin that can handle PDF files or open the file in an external PDF viewer.

Current Firefox versions have enabled a new build-in PDF Viewer that doesn't have all the features that other PDF readers like the Adobe Reader have.

You can change the action for Portable Document Format (PDF) from Preview in Firefox to use the Adobe Reader or set to Always Ask in "Firefox > Options > Applications".

You can set the pdfjs.disabled pref to true on the about:config page to disable the build-in PDF viewer.

See also:

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Gaaiho Doc Plugin
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Application Basics
Name
Firefox
Version
17.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
AVG Do Not Track
12.0.0.2189
true
{F53C93F1-07D5-430c-86D4-C9531B27DFAF}
ImTranslator
5.0.3
true
{9AA46F4F-4DC7-4c06-97AF-5035170634FE}
NCH EN
10.13.40.15
true
{37483b40-c254-4a72-bda4-22ee90182c1e}
PDF Converter
8
true
nuance@pdf8
RoboForm Toolbar for Firefox
7.8.5.7
true
{22119944-ED35-4ab1-910B-E619EA06A115}
Simple Currency Converter
1.0.13
true
foxcconverter@gmail.com
YouSendIt Toolbar
3.15.4.100013
true
toolbar@ask.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.places.smartBookmarksVersion
4
browser.privatebrowsing.autostart
true
browser.startup.homepage
http://search.conduit.com/?SSPV=FFSBCUID&ctid=CT2801948&SearchSource=13&CUI=UN88123481837246051
browser.startup.homepage_override.buildID
20121128204232
browser.startup.homepage_override.mstone
17.0.1
extensions.lastAppVersion
17.0.1
gfx.blacklist.suggested-driver-version
8.15.10.2202
gfx.direct3d.prefer_10_1
true
keyword.URL
http://websearch.ask.com/redirect?client=ff&src=kw&tb=YSI2&o=APN10116&locale=en_US&apn_uid=7ed14899-3cc6-4e37-bb57-96e23…
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1357173286
places.history.expiration.transient_current_max_pages
104858
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
NVIDIA GeForce GT 640
Vendor ID
0x10de
Device ID
0x0fc1
Adapter RAM
1024
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version
9.18.13.697
Driver Date
10-2-2012
Adapter Description (GPU #2)
Intel(R) HD Graphics
Vendor ID (GPU #2)
0x8086
Device ID (GPU #2)
0x0102
Adapter RAM (GPU #2)
Unknown
Adapter Drivers (GPU #2)
igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
Driver Version (GPU #2)
8.15.10.2653
Driver Date (GPU #2)
2-14-2012
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (NVIDIA GeForce GT 640 ) -- OpenGL ES 2.0 (ANGLE 1.0.0.1242)
GPU Accelerated Windows
1/1 Direct3D 10
AzureCanvasBackend
direct2d
AzureFallbackCanvasBackend
cairo
AzureContentBackend
direct2d
JavaScript
Incremental GC
1
Accessibility
Activated
0
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.2
4.9.2
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1166 solutions 6653 answers

This doesn't sound like a Firefox issue, but a website one (Firefox doesn't convert currency). Have you contacted the website owners?

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97052 answers

You appear to have an extension that is about currency conversion.

  • Simple Currency Converter - foxcconverter@gmail.com

Did you check for problems with it?

Question owner

This has nothing to do with conversion. It is what happens when you look at prices for online buying or internet banking . The amount shows up incorrectly. The amount is in Aussie dollars, but Firefox reads these amounts incorrectly. IE reads them correctly See attached images

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97052 answers

A browser wouldn't do such a conversion by itself.
I would assume that the server is sending that data or uses a script to do this conversion locally.
In the case of the latter this script may not function properly in Firefox.

You can check the error console or the web console for errors, you may need to do a hard refresh (Ctrl+F5).

Question owner

I am sorry, I do not understand some of your computer speak. I do not know why you call it "conversion". I am not using a currency converter. I just need Firefox to read my accounts accurately as does IE. I do not know how to do a "hard refresh" or correct the "error console"

I still need help though

Graeme

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97052 answers

Helpful Reply

The server should be sending the pages with the correct content unless they include a script to enter such details locally and in the case of the latter that script doesn't seem to work properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Question owner

WOW Thank you very much. I went to firefox addons and disabled currency coverter That is great Thank you

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97052 answers

Helpful Reply

You're welcome

YerkesPDF 0 solutions 2 answers

I have been using firefox for a long time and i didn't met such problems yet, but my problem is that when i do mypdf web view in firefox, it always have something wrong, such as the pdf cannot be displayed completly.

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97052 answers

Chosen Solution

If you get the PDF viewer with a notification bar at the top then you will either have to use the Adobe Reader with a plugin for Firefox or another plugin that can handle PDF files or open the file in an external PDF viewer.

Current Firefox versions have enabled a new build-in PDF Viewer that doesn't have all the features that other PDF readers like the Adobe Reader have.

You can change the action for Portable Document Format (PDF) from Preview in Firefox to use the Adobe Reader or set to Always Ask in "Firefox > Options > Applications".

You can set the pdfjs.disabled pref to true on the about:config page to disable the build-in PDF viewer.

See also: